Back to overview
Downtime
Services are responding 503
May 09 at 12:41pm HKT
Affected services
Cloud service
Auth service (Europe)
Resolved
May 09 at 12:42pm HKT
The Azure database met some unknown issues and it's recovered. We are discussing about the mitigate plans including relocating database to a region that supports zone redundant high availability.
Affected services
Auth service (Europe)
Cloud service
Created
May 09 at 12:41pm HKT
We've noticed that our services are randomly responding 503. We are investigating it.
Affected services
Auth service (Europe)
Cloud service