Back to overview

Auth service 500

Apr 28 at 08:00am HKT
Affected services
Auth service (Europe)

Resolved
Apr 28 at 05:51pm HKT

Root Cause: Our Azure database experienced downtime due to an unknown issue.

Here's the communication we received from Azure:

Unknown Reason

Status: At 08:18 PM, Saturday, 27 April 2024 UTC, the Azure monitoring system detected an issue with your resource logto-eu: Your Azure Database for PostgreSQL - Flexible server is currently unavailable. We are actively working to resolve the problem.

We're contacting the Azure team to see how we can mitigate similar issues in the future.

Created
Apr 28 at 08:00am HKT

We've noticed the increasing status code 500 error reports and we're investigating it.