Service interruption
Resolved
Jan 10 at 08:39am HKT
Postmortem is available at here.
Affected services
Updated
Jan 09 at 09:10am HKT
The JWT signing key issue has been fixed and authentication services have recovered. We’re monitoring to ensure stability.
If you still can’t sign in to the Console, please hard refresh and clear/disable your browser cache (or use an incognito window) and try again.
Affected services
Created
Jan 09 at 08:01am HKT
We’re investigating an issue affecting authentication due to a JWT signing key problem. You may see sign-in failures across Logto services, including the Console.
Affected services