Back to overview
Degraded
Service disruption in AU region
Dec 11 at 09:13am HKT
Affected services
Auth service (Australia)
Resolved
Dec 11 at 09:18am HKT
The AU auth service has recovered. Azure completed the database update and traffic is stable again.
Affected services
Created
Dec 11 at 09:13am HKT
We’re seeing intermittent failures on the AU auth service due to an internal Azure database update. Impact is limited to some requests. We’re tracking the upstream change.
Affected services