Back to overview
Degraded

Incorrect US status

Dec 08 at 05:34pm HKT
Affected services
Auth service (US)

Resolved
Dec 08 at 06:34pm HKT

The issue came from an internal component used by our proxy, which caused incorrect status reporting. We're updating our error handling to prevent this going forward. Service availability was not affected.

Updated
Dec 08 at 05:34pm HKT

The issue was limited to the monitoring endpoint. Tenant traffic was not affected, and the US region is now fully operational.

Created
Dec 08 at 05:34pm HKT

The US region is reporting a false outage while services are operating normally. We're investigating.