Back to overview
Degraded

Abnormal traffic spike affecting some tenants

Dec 01 at 05:56pm HKT
Affected services
Cloud service
Auth service (Europe)

Resolved
Dec 01 at 07:45pm HKT

The abnormal traffic source was contained and affected domains were temporarily blocked. Performance returned to normal for all tenants. We’re contacting the customer involved to verify intent and ensure proper setup going forward.

Created
Dec 01 at 05:56pm HKT

We observed a sudden traffic spike from a single tenant that caused elevated response times for some Logto Cloud tenants. The load originated from an unexpected pattern and triggered protective limits on our side. We began investigation immediately.