Back to overview
Degraded

US service degraded

Nov 26 at 08:10am HKT
Affected services
Auth service (US)

Resolved
Nov 26 at 08:51am HKT

Azure has mitigated the underlying incident affecting services in West US 3. Our monitoring shows that error rates have returned to normal. If you still see any issues, please let us know.

Updated
Nov 26 at 08:26am HKT

Azure has an active incident in West US 3, and our monitoring shows correlation with the ongoing platform issue.

Our systems remain online, but some requests may fail intermittently.

We’re monitoring the Azure incident and will update as soon as we have more information.

Created
Nov 26 at 08:10am HKT

We’re seeing elevated errors on the US auth service and are investigating.