Back to overview
Degraded

US auth service degraded

Nov 20 at 02:10am HKT
Affected services
Auth service (US)

Resolved
Nov 20 at 03:25am HKT

Our components were healthy throughout. Upstream infrastructure logs showed 5xx responses and timeouts, while our own service logs showed no corresponding errors. This indicates an issue in the underlying platform. We’re continuing to confirm.

Updated
Nov 20 at 02:24am HKT

The monitor The error rate has returned to normal and the service is fully operational. We’re investigating the root cause.

Created
Nov 20 at 02:10am HKT

We’re seeing elevated errors on the US auth service and are investigating.