Back to overview
Downtime

Service partially unavailable

Nov 18, 2025 at 11:40am UTC
Affected services
Cloud service
Auth service (Europe)
Auth service (US)
Auth service (Australia)
Auth service (Japan)

Resolved
Nov 18, 2025 at 2:30pm UTC

All authentication services are now fully restored. Traffic is back to normal. We’ll keep monitoring.

Updated
Nov 18, 2025 at 11:59am UTC

Cloudflare services are recovering and most authentication flows are working again. Some regions or tenants may still see intermittent errors while systems settle.

Created
Nov 18, 2025 at 11:40am UTC

We’re experiencing service disruption due to a Cloudflare outage affecting our infrastructure. Authentication requests may fail for some tenants. We’re monitoring the upstream issue and will update once recovery progresses.