Performance degradation in some regions
Resolved
Nov 05 at 08:36am HKT
The incident was traced to transient network jitter from our cloud provider. Service performance has recovered, and we’ll continue to monitor for any recurrence.
Affected services
Updated
Nov 05 at 06:04am HKT
Japan region is recovered. We're investigating the root cause.
Affected services
Updated
Nov 05 at 05:51am HKT
US region is recovered.
Affected services
Updated
Nov 05 at 05:50am HKT
Japan region is also affected.
Affected services
Created
Nov 05 at 05:36am HKT
We're investigating elevated error rates and timeouts affecting the US region.
Affected services