Back to overview
Downtime
AU auth service down
Jul 17 at 10:50pm HKT
Affected services
Auth service (Australia)
Resolved
Jul 18 at 12:00am HKT
The issue has been fixed. We'll publish a postmortem soon.
Affected services
Auth service (Australia)
Updated
Jul 17 at 11:29pm HKT
We’ve identified the issue and are working on a fix.
Affected services
Auth service (Australia)
Created
Jul 17 at 10:50pm HKT
We acknowledge that the auth service in the Australia region is currently down and are actively investigating the issue.
Affected services
Auth service (Australia)