Auth services are down
Resolved
Jun 13 at 05:00am HKT
Update: Cloudflare services have mostly recovered, and your Logto service performance should now be back to normal. The postmortem can be found here.
Affected services
Auth service (Europe)
Auth service (US)
Auth service (Australia)
Auth service (Japan)
Updated
Jun 13 at 02:58am HKT
We’ve implemented a temporary solution, and your service should now be up and running again. There may still be some performance impacts as we continue to work with Cloudflare on a full resolution.
Affected services
Auth service (Europe)
Auth service (US)
Auth service (Australia)
Auth service (Japan)
Updated
Jun 13 at 02:35am HKT
Cloudflare has acknowledged the incident. We’ll keep you updated.
https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Affected services
Auth service (Europe)
Auth service (US)
Auth service (Australia)
Auth service (Japan)
Updated
Jun 13 at 02:24am HKT
Our Azure services are healthy. We’ve noticed the error was thrown by Cloudflare Workers, and we’re working on locating the issue.
Affected services
Auth service (Europe)
Auth service (US)
Auth service (Australia)
Auth service (Japan)
Created
Jun 13 at 02:07am HKT
Auth service APIs are currently returning 500. We are investigating the issue.
Affected services
Auth service (Europe)
Auth service (US)
Auth service (Australia)
Auth service (Japan)