Back to overview
Downtime
Website and blog are down
Oct 25, 2024 at 02:59pm UTC
Affected services
Website
Resolved
Oct 25, 2024 at 10:07pm UTC
Blog is up.
Affected services
Updated
Oct 25, 2024 at 03:23pm UTC
The website has been recovered. The blog is still experiencing downtime.
Affected services
Created
Oct 25, 2024 at 02:59pm UTC
We noticed that website and blog are not available at this time and we are working on a fix. Your Logto instances and Logto Cloud services are safe.
Affected services