Authentication services return 500
Resolved
Jul 18 at 08:00pm HKT
You can find the postmortem here.
Affected services
Auth service (Europe)
Auth service (US)
Updated
Jul 18 at 05:32pm HKT
The sign-in experience has recovered.
Cause: During a recent deployment, a breaking database schema change caused an exception when swapping between the staging and production environments.
We apologize for any inconvenience this may have caused. We are currently discussing and planning preventative measures to ensure this issue does not occur again in the future. These measures will be implemented as soon as possible.
Affected services
Auth service (Europe)
Auth service (US)
Created
Jul 18 at 04:57pm HKT
The sign-in experience shows error code 500.
Affected services
Auth service (Europe)
Auth service (US)