Back to overview
False positives on timeout
Feb 19 at 02:43pm HKT
Affected services
Cloud service
Auth service (Europe)
Resolved
Mar 20 at 05:00pm HKT
The false positive timeout issue has been mitigated recently after adding BetterStack IPs to the whitelist. We've cleaned up those incidents for accuracy. We'll keep an eye on it.
Affected services
Auth service (Europe)
Cloud service
Created
Feb 19 at 02:43pm HKT
We have recently detected several false positives related to timeouts. Although the services were operational, incidents were still triggered. We are investigating this to ensure a more accurate display of status.
Affected services
Auth service (Europe)
Cloud service