Back to overview
Downtime

Bad gateway error

Jan 11 at 11:42pm HKT
Affected services
Cloud service
Auth service (Europe)

Resolved
Jan 12 at 06:34pm HKT

Postmortem is available here.

Updated
Jan 12 at 08:49am HKT

The issue has been resolved. Services are getting gradually recovered. A postmortem will be posted soon.

Updated
Jan 12 at 08:24am HKT

We have identified the error. We are working on the fix.

Created
Jan 11 at 11:42pm HKT

Logto services may return 502 bad gateway error for some users. We are taking a look on it.