Back to overview
Downtime
Services down
Dec 17 at 12:09pm HKT
Affected services
Auth service (Europe)
Resolved
Dec 17 at 06:50pm HKT
Postmortem is available here.
Affected services
Auth service (Europe)
Updated
Dec 17 at 12:14pm HKT
The incident has been resolved. We are delving into the details and working on protocols to ensure that a similar case will not happen again. A post-mortem will be published later.
Affected services
Auth service (Europe)
Created
Dec 17 at 12:09pm HKT
We acknowledged this incident and we are working on the fix.
Affected services
Auth service (Europe)